{"id":"ALPINE-CVE-2018-15605","details":"An issue was discovered in phpMyAdmin before 4.8.3. A Cross-Site Scripting vulnerability has been found where an attacker can use a crafted file to manipulate an authenticated user who loads that file through the import feature.","modified":"2026-10-27T08:31:15.992413031Z","published":"2018-08-24T19:29:02.067Z","upstream":["CVE-2018-15605"],"references":[{"type":"ADVISORY","url":"https://security.alpinelinux.org/vuln/CVE-2018-15605"}],"affected":[{"package":{"name":"phpmyadmin","ecosystem":"Alpine:v3.8","purl":"pkg:apk/alpine/phpmyadmin?arch=source"},"ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"4.8.3-r0"}]}],"ecosystem_specific":{},"database_specific":{"source":"https://storage.googleapis.com/osv-test-cve-osv-conversion/alpine/ALPINE-CVE-2018-15605.json"}}],"schema_version":"1.9.2","severity":[{"type":"CVSS_V3","score":"CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N"}]}