{"id":"CLEANSTART-2025-LF52892","summary":"In phpMyAdmin 4 before 4","details":"Security vulnerability affects the phpmyadmin package. In phpMyAdmin 4 before 4.","modified":"2026-10-31T16:30:32.189241726Z","published":"2026-10-31T13:48:06.090592Z","upstream":["CVE-2020-5504"],"database_specific":{},"references":[{"type":"ADVISORY","url":"https://github.com/cleanstart-dev/cleanstart-security-advisories/tree/main/advisories/2025/CLEANSTART-2025-LF52892.json"},{"type":"WEB","url":"https://osv.dev/vulnerability/CVE-2020-5504"},{"type":"WEB","url":"https://nvd.nist.gov/vuln/detail/CVE-2020-5504"}],"affected":[{"package":{"name":"phpmyadmin","ecosystem":"CleanStart","purl":"pkg:apk/cleanstart/phpmyadmin?arch=noarch"},"ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"5.0.1-r0"}]}],"database_specific":{"source":"https://github.com/cleanstart-dev/cleanstart-security-advisories/blob/main/advisories/2025/CLEANSTART-2025-LF52892.json"}}],"schema_version":"1.9.2","severity":[{"type":"CVSS_V3","score":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H"}]}