{"id":"CLEANSTART-2025-WN47234","summary":"In phpMyAdmin before 4","details":"Security vulnerability affects the phpmyadmin package. In phpMyAdmin before 4.","modified":"2026-10-31T16:02:32.311894290Z","published":"2026-10-31T13:48:26.129983Z","upstream":["CVE-2018-19970"],"database_specific":{},"references":[{"type":"ADVISORY","url":"https://github.com/cleanstart-dev/cleanstart-security-advisories/tree/main/advisories/2025/CLEANSTART-2025-WN47234.json"},{"type":"WEB","url":"https://osv.dev/vulnerability/CVE-2018-19970"},{"type":"WEB","url":"https://nvd.nist.gov/vuln/detail/CVE-2018-19970"}],"affected":[{"package":{"name":"phpmyadmin","ecosystem":"CleanStart","purl":"pkg:apk/cleanstart/phpmyadmin?arch=noarch"},"ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"4.8.4-r0"}]}],"database_specific":{"source":"https://github.com/cleanstart-dev/cleanstart-security-advisories/blob/main/advisories/2025/CLEANSTART-2025-WN47234.json"}}],"schema_version":"1.9.2","severity":[{"type":"CVSS_V3","score":"CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N"}]}